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Tips For Using This Manual 
▪ Some graphics will look best at 130%. 

▪ The screenshots of the interactive map are condensed for this document. Your interactive map 

should be opened to the full extent of your screen, or to your preference. 

▪ Use PDF bookmarks or the linked table of contents to navigate the document easily. 

Step 1: Access the Website 
Open your web browser and go to the Daily Erosion Project (DEP) website located here: 

https://www.dailyerosion.org/. 

Step 2: Understand the Homepage 
The homepage provides an overview of the project, including its goals and the importance of monitoring 

soil erosion. Further information can be found in the top menu bar located here in the red box: 

 
Figure 1. The Daily Erosion Project homepage, with the screen wide open and the top menu bar highlighted in the 
red box. You can also access the DEP Manual on the homepage. 

https://www.dailyerosion.org/
https://www.dailyerosion.org/
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Figure 2. The Daily Erosion Project (DEP) homepage, with the screen contracted (mobile phone view) and the top 

menu bar highlighted in the red box. Click the "Hamburger" (i.e., the three stacked horizontal lines) to open the menu. 

Step 3: Navigate to the Interactive Map 
Choose from two different links highlighted in the red boxes below to access the Interactive Map: 

 

 

 

 

 

 

 

 

 

 

Your screen should look similar to this now: 

Your screen should look similar to the map below: 

https://www.dailyerosion.org/
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Step 4: Select Your Variable of Interest in the Map Tab 

1. Click the hamburger menu in the top-left corner ( ).  

 

2. Your screen should now look similar to this, with the DEP options panel open to the left, as 

shown in the red box. 

 

https://www.dailyerosion.org/
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Let’s explore the Map Tab. Click the tab and scroll the panel to see all display options. 

 

a. Date Selection: Select a specific date (“Single”) or period (“Multi”) to display the 

outputs. 
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b. View Outputs: Choose the output you want to display on the map (precipitation, runoff, 

detachment, and hillslope soil delivery), and the definition for each output will appear at 

the bottom. A new map will then appear, and there is also an option to adjust the 

transparency of the GIS layer. 

 

c. View Metadata: Display the average slope (%) and the dominant tillage practices of the 

simulated hillslopes on the map. Click the information button (highlighted in the red box 

below) to open a pop-up window with information on the DEP Tillage Codes, also 

known as tillage practices or management scenarios. 
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d. Imagery: Choose between two base maps: OpenStreetMap and Global Imagery. 

 

e. Layers: Select the layers to display on the map (Domain Mask, US Counties, US States, 

and HUC 8). 

 

f. View US State: Zoom into your state of interest: 

 

  

https://www.dailyerosion.org/
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Step 5: View Daily Estimates. 
1. Click on Iowa in the “View US States” section of the options panel. Your screen should now 

resemble the image below, with the Hydrological Unit Code (HUC) 12 watersheds visible. If not, 

zoom in slightly until the HUC12 watersheds appear. You can manually center Iowa in your map 

display while the panel remains open. The map functions similarly to Google Maps; you can 

zoom in/out, click, and hover using your mouse to find your area of interest. 

 

  

https://www.dailyerosion.org/
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2. Change your single date to June 9, 2011, by clicking the date field and either typing or clicking 

the calendar icon ( ) next to the date. IMPORTANT: After you are through entering your new 

dates, the “Set Date” button will be visible. Click “Set Date.” Your map should look like this 

now. 

 

  

https://www.dailyerosion.org/
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3. Select Precipitation and hover your mouse over any HUC12 watershed to see its detailed data 

for the selected date in a callout window, as seen below. 

 
Figure 3. The DEP defines Precipitation as the liquid equivalent (snow is melted) depth of water spatially averaged 
over the HUC12. 

  

https://www.dailyerosion.org/
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4. Select Runoff and hover over the HUC12 watersheds to see the callout information. 

 
Figure 4. The DEP defines Runoff as the amount of water leaving the DEP modelled hillslopes, averaged for a HUC12. 
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5. Select Detachment and hover over the HUC12 watersheds to the callout information. 

 
Figure 5. The DEP defines Detachment as the amount of soil disturbed from the DEP modelled hillslope, averaged 
for a HUC12. 
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6. Select Hillslope Soil Delivery and hover over the HUC12 watersheds to see the callout 

information. 

 
Figure 6. The DEP defines Hillslope Soil Delivery as the amount of soil delivered to the bottom of the modelled 

hillslope, averaged for a HUC12. 
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7. We are still in the Map Tab. Click on the Data Tab now. Click the Search button at the top of 

the options panel, type in Middle River in the pop-up window, and click Search. Your screen 

should look like the image below. The ID column represents the USGS HUC12 code. Scroll 

down on the pop-up window, and click on 071000080703 Middle River. 

 

8. The map will zoom into the selected HUC12 watershed. The Data Tab panel will then populate 

with information about the watershed for the date we are investigating. 

 

https://www.dailyerosion.org/
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9. If you have a HUC12 numeric ID, you can also enter this number in the search field to get the 

same results. Try clicking Search and entering: 071000081202. You can copy and paste the 

number into the search field. The results should be for South River. 

 

10. Last, you can also double-click any HUC12 watershed to populate the Data panel with its 

information. Try it. When the red border turns bold black, the information in the Data panel has 

been updated, as shown below. Notice how the information has been updated from HUC12 

071000081202 to HUC12 071000080702. Be patient while it loads; you may need to double-

click twice. 

 

https://www.dailyerosion.org/
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Go back to 071000080703 Middle River, and let us explore the Data Tab further. Scroll down the panel 

to see all the display options. 

a. Detailed Data: USGS HUC12 Name and code with the date or period summary of the 

precipitation, runoff, detachment, and hillslope soil delivery. There are also two buttons 

to download the Daily Data and Yearly Data for a single watershed. We will come back 

to these shortly. 

 

b. Top 10 Soil Loss Days: Lists the most severe daily events that caused the highest 

hillslope soil delivery in that specific watershed. Note that the example date we are using 

(June 9, 2011) is also on this list. You can click on each to view the map display and the 

callout window with values for each date in your watershed, or you can zoom out to see 

the changes statewide or region-wide in the interactive map display. 

 

  

https://www.dailyerosion.org/
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c. Unit Convention: Choose either English or metric units of measurement. 

 

d. Shapefile Download: Download a shapefile for all the HUC12 watersheds in the selected 

state(s) and for the specified time frame. Uncheck all states except Iowa, then click 

Download Data. Rename the zip file idepv2_20110609_Shapefile.zip and save it to a 

folder on your computer. 

 

  

https://www.dailyerosion.org/
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Note that the file name is the date we are using, June 9, 2011. Inside the zip file are two 

files: a shapefile (with NAD 1983 Contiguous USA Albers as the spatial reference) and a 

.csv file, as shown in ArcGIS Pro below. 

 

This download feature allows users to export DEP simulations for creating custom maps 

with any GIS software or programming language. It is important to note that the results 

show totals for the selected time period, whether it is a single period (e.g., a date, as in 

our example) or multiple periods (e.g., week, month(s), year(s), etc.). Additional 

calculations are needed to convert these totals into annual, long-term, or other statistical 

averages. Column names correspond to: 

• TILLCODE: dominant tillage management scenario or tillage practice. 

• AVG_SLP1: average slope in decimal units 

• VERSION: DEP Label 

• PREC_IN: precipitation (in) 

• LOSS_TPA: detachment (T/ac) 

• RUNOF_IN: runoff (in) 

• DELI_TPA: hillslope soil delivery (T/ac) 
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e. Current DEP Version: Please note which version (“DEP Label”) you are using, as this 

information is crucial for DEP support to assist users and to manage versioning. For more 

details, visit our Change Log page. 

 

  

https://www.dailyerosion.org/
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Step 6: Download Daily Data and Yearly Data 
DEP units in the downloads are always in English units: precipitation (in), runoff (in), detachment (T/ac), 

and hillslope soil delivery (T/ac). IMPORTANT: Remember to consider the temporal resolution you are 

using. 

1. In the Data panel, scroll back up to “Detailed Data.” You can download daily and yearly estimates 

for a single HUC12 watershed in an Excel file. 
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2. Click on “View Daily Data” to view and download daily DEP estimations. Your display should 

look like this now.  

 

3. Scroll through the list of events in the pop-up window to view the data. Note that only days with 

precipitation and/or runoff are included. Next, click the blue “Excel Download” button, save the 

file, and rename it dep071000080703_daily.xlsx 

4. Open the file in Excel. Your Excel sheet should look similar to this example. Remember that 

estimates are in English units: precipitation (in), runoff (in), detachment (T/ac), and hillslope soil 

delivery (T/ac). 
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5. Select your columns of interest in Excel, and then navigate to Insert > Insert Column or Bar 

Chart > 2D Column: Clustered Column. Here is an example of a bar plot of daily precipitation. 

 

6. Next, go back to the DEP Interactive Map and close the window for “Daily events for 

071000080703” and click the “View Yearly Data” button to view and download yearly DEP 

estimations. Your display should look like this now. 
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7. Scroll through the list of events in the pop-up window to view the data. Next, click the blue “Excel 

Download” button, save the file, and rename it dep071000080703_yearly.xlsx. Open the file in 

Excel. Your Excel sheet should look similar to this example. 

 

8. Select your columns of interest in Excel, and then navigate to Insert > Recommended Charts and 

format. Here is an example of a bar plot of total annual precipitation: 

 

9. The following definitions can also be found on the Daily Erosion Project website under  

Web Services Documentation. 

 

https://www.dailyerosion.org/
https://www.dailyerosion.org/web-services-documentation
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Step 7: Print Maps 
1. You can create maps for your date or period covering the entire DEP domain. First, click on the 

Map Tab, select an output under “View Outputs,” and then choose your date(s). 

2. Next, click on the printer icon on the right side of the interactive map, as shown below in the red 

box. 
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3. A request is sent to the Iowa Mesonet server, where the DEP is located, and the automated 

mapping option is activated. Within a few seconds, your map opens in a new tab in your browser. 

Here are four examples, one for each of the four outputs: 

  

  
  

This basic tutorial covers the fundamental concept of the DEP interactive map. The map and data output 

possibilities are limitless, so it is up to you to explore and create them. 😉  

  

https://www.dailyerosion.org/


 

 

December 2, 2025 | DEP Interactive Map 101: Page | 26  

Step 8: Your Turn to Practice 
It’s your turn to practice using the DEP interactive map. Try entering the dates below to see the results. 

Use the “Multi” date selection option to set up a time period.  

For example, try selecting May 29, 2008, to June 13, 2008. Your display should resemble the image 

below. IMPORTANT: estimations now represent totals for the entire multi-period, in this case, the 15 

days. 

 

 

 

 

 

 

 

 

 

 

 

 

Try Multi-Date Selection  

▪ 2008 Flooding in Central and Eastern Iowa: May 29 – June 13. 

▪ 2010 Central Iowa Flooding: August 8 – 11.  

▪ 2012 Iowa Drought: June 1 – August 31.  

▪ 2016 Iowa Flooding: September 20 – September 23. 

▪ 2025 July Rainfall: July 1 – July 31. 

Try Single Date Selection  

▪ Iowa Derecho: August 10, 2020. 

▪ Major single-day of rainfall in Iowa: June 9, 2011. 

Contact Information 
If you need assistance, please feel free to contact a DEP Team Member. 

Resources 
Learn About DEP | Documentation | FAQ 

https://www.dailyerosion.org/
https://www.dailyerosion.org/people
https://dailyerosion.org/learn-about-dep
https://www.dailyerosion.org/documentation
https://www.dailyerosion.org/faq
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